Back
Maintenance

Nitro Sequencer Hotfix

Completed 31 May at 09:30pm PDT.

Rollup RPC Healthcheck
Completed

Maintenance completed

Posted 31 May at 09:30pm PDT.
Started

We were recently notified by Offchain Labs of an issue in the Nitro node software that can cause an Orbit chain to discard transactions in certain edge cases. This issue does not put user funds at risk but can lead to serious UX issues. We’re planning on upgrading the sequencer of the rollup at 8:30 pm PT (in ~4 hours) with an upstream hotfix. There should be minimal disruption to users, if at all.

Posted 31 May at 08:25pm PDT.